This maintenance window was scheduled for Tuesday morning but was taken Monday afternoon without sufficient notice. This was simply a mistake on our part and we apologize. The actual maintenance time and scheduled maintenance time should always match and in this case we just failed to update the outage time appropriately when we realized we should move the maintenance window up.
The reason we moved the window up in time was to address an issue where the link to LO email in Services was not working. That issue is now resolved and the updates scheduled to go out Tuesday morning are now in production and that maintenance window is no longer required.
Posted Nov 11, 2024 - 14:04 CST
Completed
The scheduled maintenance has been completed.
Posted Nov 11, 2024 - 13:04 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 12:52 CST
Update
This release is being pushed out early to address the issues not being able to access APA Leagues Email.
Posted Nov 11, 2024 - 12:17 CST
Scheduled
We will be undergoing scheduled maintenance during this time. While Changes will not be visible right away we are laying the groundwork for the future support of Tournaments in Nexus.
Posted Nov 08, 2024 - 14:25 CST
This scheduled maintenance affected: Franchise Services (Nexus).