Incomplete 9-Ball Electronic Scoresheet Data

Incident Report for Poolplayers

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 16:12 CDT

Update

We are actively working on a HotFix for the electronic scoresheet (ESS) issue affecting 9-Ball data.

We wanted to let you know as soon as possible that we have determined we will NOT be able to recover the missing data. To help you reconcile the affected matches, please follow these guidelines:

Most Missing Data Recoverable: Most of the missing data from one team's scoresheet is complete on the opposing team's scoresheet.

Missing Data on Both: If the data is missing on both teams' scoresheets, please contact the teams directly to recreate the match details as best as possible.

Inputting Partial Matches: If you are unable to reach the teams to get the full information, you can input the matches as "partial" to get the remaining data in until the missing match data is obtained.
Posted Apr 23, 2026 - 13:48 CDT

Identified

It has been brought to our attention that the 9-Ball Electronic Scoresheets are not fully populating match data from last night. The Tech Team is aware of this issue and are currently working to get this fixed as soon as possible. We apologize for the inconvenience and appreciate your understanding.
Posted Apr 23, 2026 - 09:23 CDT
This incident affected: Franchise Services (Nexus).