Playoff Dates for Summer Session and Birth Dates Listed Incorrectly in Pool League App

Incident Report for Poolplayers

Resolved

This issue has been corrected.
Posted May 13, 2026 - 07:11 CDT

Identified

It has been brought to our attention that Playoff Dates for the Summer Session and some Birth Dates are currently displaying incorrectly in the Pool League app. This issue is related to recent updates made to improve language and regional support within the app, which affected how certain dates are displayed for some users.

Our Tech Team is actively working to correct these issues, and we will provide an update as soon as the fix is complete. Once the fix is available, members may need to update their app to see the corrected dates.

App updates are currently being rolled out gradually, but members can also manually check for updates in the Apple App Store or Google Play Store if they would like to receive the fix sooner.

We appreciate your patience and understanding while we work to resolve these issues.
Posted May 12, 2026 - 10:03 CDT
This incident affected: Member Services (Pool League).