Member Services Birthday Display Offset by One Day

Incident Report for Poolplayers

Resolved

This issue has been fixed as soon as users have downloaded new version of the NMS App
Posted May 15, 2026 - 15:28 CDT

Identified

The issue has been identified, and a fix is currently in progress. Because the resolution requires an application update, deployment will take a few additional days. We currently expect the issue to be fully resolved by Friday.

We also want to reassure users that no data has been corrupted or lost. The issue was caused by a side effect of unrelated work that impacted time zone day/time storage, resulting in certain dates displaying incorrectly.

We appreciate your patience while we complete the update and will continue to provide progress updates as needed.
Posted May 13, 2026 - 16:37 CDT
This incident affected: Member Services (Pool League).