Minor Issue with app - League Time Showing Incorrectly the App - App Release to correct should be available 3/27/26

Incident Report for Poolplayers

Resolved

The Tech Team has identified and corrected the issue. An app release is necessary and should be available to download today.
Posted Mar 27, 2026 - 09:17 CDT

Identified

The Tech Team has identified the issue and created a fix. Some devices have incorrect times being displayed. We will deploy another app release to correct this issue which should be available for download tomorrow. We apologize for the inconvenience.
Posted Mar 26, 2026 - 19:25 CDT
This incident affected: Member Services (Pool League).