Whoops Error (Cannot read properties of undefined (reading 'skip') in MS - Not able to view schedules/stats/etc in MS

Incident Report for Poolplayers

Resolved

The issue has been identified and the fix has been released. Everything should be back up and running as usual in about 5-10 mins.
Posted Jul 30, 2025 - 10:32 CDT

Investigating

It has been brought to our attention that a Whoops Error is received when trying to access division information on MS. The Tech Team is looking into this now. We will update as soon as we know more. We apologize for the inconvenience.
Posted Jul 30, 2025 - 10:04 CDT
This incident affected: Member Services (Pool League).