SK Android only Team names are not displaying correctly when dark mode is enable.

Incident Report for Poolplayers

Resolved

Release 1.14.12 rollout was halted.
This action stops the release, preventing new users from installing the version and reverting new installs to the previous stable version.

We will push out 1.14.12 for android early next week.

If anyone needs to update their app immediately (for tonight), uninstall/reinstall
Posted Nov 21, 2025 - 16:47 CST

Investigating

We are currently investigating this issue.
Posted Nov 21, 2025 - 16:12 CST
This incident affected: Scorekeeper.