Issues with schedule changes - all formats

Incident Report for Poolplayers

Update

We believe the scheduling issues have been corrected for all formats EXCEPT DOUBLES - Schedule changes for doubles can still be made directly through the schedule screen but changes that require an insert to the schedule at week xx can still cause issues. We will let you know when this has been corrected. Thank you.
Posted May 23, 2026 - 07:36 CDT

Investigating

We are looking into issues that may be related to the schedule changes we pushed out yesterday. Please hold off on making schedule changes if possible until we can get this resolved. It is ok to make changes directly to the match-ups in the schedule page but over all changing of #teams #weeks etc. may cause the schedule to whoops.

We will be in touch when we have a solution...
Posted May 22, 2026 - 12:22 CDT
This incident affects: Franchise Services (Nexus).